AWS outage
Incident Report for Cloud CMS
Resolved
Many reports of AWS issues around 10am today for approx 20mins. Connectivity issues and degraded performance issues report. No outage reported by AWS.
Posted Jul 27, 2017 - 13:50 EDT
Update
The APIs are back up. There appears to have been an AWS outage for about 20 mins. Not getting much information from AWS - twitter was providing more updates https://twitter.com/SocialFlow/status/890571871862886400.
Posted Jul 27, 2017 - 10:41 EDT
Investigating
Looks like there might be an AWS outage. http://downdetector.com/status/aws-amazon-web-services. We are investigating
Posted Jul 27, 2017 - 10:13 EDT