Degraded API performance
Incident Report for Cloud CMS
Resolved
There was an issue with the logging which as been fixed. This incident has been resolved.
Posted Mar 05, 2021 - 20:49 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2021 - 14:39 EST
Investigating
We are currently investigating this issue.
Posted Mar 05, 2021 - 11:32 EST
This incident affected: API Tier.