Cloud CMS 3.2 connection difficulties
Incident Report for Cloud CMS
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 11:51 EST
Update
Search calls are working nominally at this point. Closing incident.
Posted Jan 15, 2024 - 11:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2024 - 10:33 EST
Update
Network latency issues were discovered with our EU1 Elastic Search cluster. Some queries were timing out. We are working to correct this.
Posted Jan 15, 2024 - 10:31 EST
Investigating
We are currently investigating the issue.
Posted Jan 15, 2024 - 10:11 EST
This incident affected: EU1 Environment.