Europe - API connection issue
Incident Report for Cloud CMS
Resolved
There was an issue on one of the pods. This has now been resolved.
Posted Feb 07, 2024 - 11:07 EST
Investigating
We are currently investigating this issue.
Posted Feb 07, 2024 - 10:38 EST
This incident affected: EU1 Environment.