AWS issues causing degraded performance
Incident Report for Cloud CMS
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 08:59 EDT
Investigating
AWS issues https://status.aws.amazon.com/ has been causing slowdown and sporadic downtime. We have implemented a workaround and we are monitoring.
Posted Jun 29, 2021 - 23:31 EDT
This incident affected: User Interface and API Tier.