Europe - API connection issue

Incident Report for Cloud CMS

Resolved

Connectivity to Cloud CMS (Europe) is normal.
Posted Jun 25, 2025 - 08:34 EDT

Update

Cloud CMS connectivity has has been restored. We are continuing to gather data and investigating
Posted Jun 24, 2025 - 07:33 EDT

Update

We are continuing to investigate this issue.
Posted Jun 24, 2025 - 07:31 EDT

Investigating

We are currently investigating this issue.
Posted Jun 24, 2025 - 07:20 EDT
This incident affected: EU1 Environment.