Europe - API connection issue
Incident Report for Cloud CMS
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 17:09 EDT
Update
A resolution has been implemented.
Posted Mar 12, 2024 - 17:07 EDT
Investigating
Connectivity issues to API. Resolved and we are investigating data collected.
Posted Mar 12, 2024 - 04:12 EDT
This incident affected: US1 Environment.