API outage
Incident Report for Cloud CMS
Resolved
Apologies for the outage which appears to be network related. The API service is now back up
Posted Jan 02, 2018 - 15:17 EST
Investigating
We are investigating API outage
Posted Jan 02, 2018 - 15:04 EST